All header files for Linux 2.6.32 (meta-package). This package depends against all architecture-specific kernel header files for Linux kernel version