Requirements • Works on phones and tablets running Android 4.4+ KitKat • Photo Sphere and Panorama require a gyro sensor (not available on Moto …