The security updates that could be installed are for Microsoft's Windows Embedded and Windows Server 2003 users and don't fully protect Windows