The bug attacks computers running Unix or Linux operating systems, which generally run on larger enterprise-level servers that businesses use.